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Minimum System Requirements 

Print Station & 1-Drive Models – Minimum System Req uirements: 
 
• Minimum Pentium® III or compatible personal computer @ 800 MHz or faster. 
• Windows 2000 Professional (Service Pack 4 or higher) or Windows XP Professional 

(Service Pack 1.0a or higher) with Administrative rights. 
• 512MB RAM 
• 7200 RPM ATA-100 hard drive with 850 MB for CD-R or 5GB (NTFS) for DVD-R 

of free hard disk space - fully defragmented. 
• One free PCI slot for the IEEE-1394 B Adapter (Included). 
• Two external COM Port (COM1 or COM2) for the ScribeEC loader and the printer.  
• *USB to Serial Converter can be used if a COM port is not available. 
• Monitor: 800 x 600 display, 16-bit color recommended. 
• Two button mouse. 
• High quality recordable CD-Rs / DVD-Rs  

2-Drive & 4-Drive Models – Minimum System Requireme nts:  
 
• Minimum Pentium® 4 or compatible personal computer @ 2 GHz or faster. 
• Windows 2000 Professional (Service Pack 4 or higher) or Windows XP Professional 

(Service Pack 1.0a or higher) with Administrative rights. 
• 1GB RAM 
• 7200 RPM ATA-100 hard drive with 850 MB for CD-R or 5GB (NTFS) for DVD-R 

of free hard disk space - fully defragmented. 
• *One free PCI slot for DVD system, two free PCI slots for CD system (refer to 

Appendix A). 
• IEEE-1394 B Adapters (Included). 
• Two external COM Port (COM1 or COM2) for the ScribeEC loader and the printer.  
• *USB to Serial Converter can be used if COM port is not available. 
• Monitor: 800 x 600 display, 16-bit color recommended. 
• Two button mouse. 
• High quality recordable CD-Rs / DVD-Rs.  

 
MF DIGITAL 

121 Carolyn Blvd. 
Farmingdale, NY  11735 

001 631 249 9393 
www.mfdigital.com 
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Mounting the Firewire Adapter Card 
 
 
 
 
 
 
DVD dive ScribeEC requires only one PCI 
firewire B controller card (IEEE-1394B).  
 
For additional information on making the 
firewire installation refer to Appendix A. 
 

1. Shut down the PC. 
2. Turn the PC’s power off. 
3. Unplug the PC’s power cord. 
4. Remove the PC’s cover as 

indicated in the PC’s manual. 
5. Locate an empty PCI slot, as 

seen in (fig.1). 
6. Install the firewire adapter card (fig. 2). 

Installing the Drive Bay 

 

 

 

(fig. 2) 

The internal configuration of your computer may be different from the computer picture below Note: 

1. Place the drive bay onto the base unit as seen in 
(fig. 1). 

 
 

2. Position the drive bay so that the front right 
corner sits over the dotted line (fig. 2). Proper 
position is shown in (fig. 3). (fig.1) 

(fig. 2) 

  

(fig. 3) 

(fig. 1) 
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Power cable 

Printer cable 

Serial cable 
to the printer 

Serial cable to the 
ScribeEC loader 

* Firewire cables 
to the drive bay 

  
Making the Connection  

* 1 & 2 Drive Systems require one firewire  cable connection (IEEE-1934). 

* 4 Drive Systems require two firewire cable connec tions (IEEE-1934). 

     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
PC Connection 
 
 

1 & 2 Drive Systems 4 Drive Systems 

For additional information 
on the firewire connection 
refer to Appendix A 

Note: 
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Installing the SCRIBE EC Software 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

(fig. 1) 

(fig. 3) 

(fig. 2) 

(fig. 4) 

1. Insert the SCRIBE EC 
software CD. 

 
 

2. From the CD ROM drive of 
the computer, click Install 
SCRIBE Software. 

 
 
 

3. Click Next (fig. 1). 
 
 
 

4. Accept the license agreement 
and click Next (fig. 2). 

 
 
 
 
 
 
 
 
 
 

5. Click Install (fig. 3). 
 
 
 
 
 
 
 
 
 
 
 
 

6. Click Finish (fig. 4). 
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Installing the SCRIBE EC Alignment Utility  

1. Insert the SCRIBE CD into the CD-
ROM drive of your PC. 

 
 

2. Click on setup.exe of the alignment 
utility and Click Next (fig. 1). 

 
 
 

3. Choose the setup type that best suits 
your needs, then click Next (fig. 2). 

 
 
 
 
 

4. Click Install (fig. 3). 
 
 
 
 
 

5. A progress bar will appear  (fig. 4). 
 
 
 
 
 
 
 

6. Click Finish (fig. 5) to finish 
installation. 

 (fig. 1) 

 (fig. 2) 

 (fig. 3) 

(fig. 5) (fig. 4) 
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Installing the Prism Plus Printer Driver 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(fig. 4) 

(fig. 3) 

1. Click Start-> Settings-> Printers 
2. Click Add New Printer 
3. The “Welcome to the Add Printer 

Wizard” window will appear (fig. 1). 
Click Next. 

4. In the “Local or Network Printer” 
window, uncheck the “Automatically 
detect installed printer” option, leaving 
the “Local printer attached to computer” 
option (fig. 2) and click Next.. 

5. In the “Select a Printer Port” window, 
leave the default as LPT1 (fig. 3) and 
click Next. 

6. In the “Install Printer Software” 
window, click the “Have Disk” button 
(fig. 4).  You will then be prompted to 
“Install from Disk”, click the “Browse” 
button (fig. 5).  Select the location of the 
printer driver from your CD-ROM drive 
in the PC (fig. 6).   

 

 

 

 

(fig. 1) 

(fig. 2) 

(fig. 5) 

(fig. 6) 
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Installing the Prism Plus Printer Driver (cont.) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
(fig. 10) 

(fig. 8) 

(fig. 7) 

7. After specifying the driver for the Prism Plus 
printer, the printer “Rimage Perfect Image Printer 
PF” will appear in the “Add Printer Window” 
(fig. 7).  Click Next to continue. 
 
8. In the  “Name your Printer” window, leave the 
printer as the default name, and select the printer 
to be the default printer (fig. 8) and click Next. 
 
9. In the “Printer Sharing” window, select “Do 
Not Share the Printer” (fig. 9) and click Next. 
 
10. Say No to “Print Test Page” (fig. 10) and 
click next. 
 
11.  The “Completing the Add Printer Wizard” 
window will appear (fig. 11).  Click Finish.  After 
clicking finish, the Prism Plus printer driver will 
be installed.  You will be asked to accept that the 
printer driver is not digitally signed by Microsoft, 
click Continue (fig. 12).  You have now 
successfully installed the printer. 

 

 

 

 

 

 

(fig. 11) 
(fig. 9) 
 

(fig. 12) 
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Adjusting the Prism Plus Printer Driver Settings 

Printing Preferences 
 
To change the printing preferences for the Prism 
Plus printer, please do the following: 
 

1. Go to Start-> Settings -> Printers 
2. Right-click on the Rimage Perfect Image 

Printer PF printer in the Printers Folder 
3. Go to Printing Preferences and click the 

Advanced button 
4.  For the Scribe Program to use the printer 

effectively, please match the settings of 
your printer driver to the example on the 
right-side of this page. 

5. To save settings, click Apply and OK to 
exit. 

 
***NOTE:  Any changes made to the printer 
driver settings, require a NEW PRN file to be 
made.  If you change one of the settings, be sure 
to create a NEW PRN file.***

Printer Spooling 
 
It is important to disable printer spooling on the 
Prism Plus printer.  To do so, please follow the 
steps below: 
 

7. Go to Start-> Settings -> Printers 
8. Right-click on the Rimage Perfect Image 

Printer PF printer in the Printers Folder 
9. Go to Properties 
10. Go to the Advanced Tab 
11.  For the Scribe Program to use the printer 

effectively, please match the settings of 
your printer driver to the example on the 
right-side of this page. 

12. To save settings, Click Apply and OK to 
exit. 

 
***NOTE:  Any changes made to the printer 
driver settings, require a NEW PRN file to be 
made.  If you change one of the settings, be sure 
to create a NEW PRN file.*** 
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Adjusting the Prism Plus Printer Driver Settings   (cont.) 

 Device Settings 
 

1. Go to Start-> Settings -> Printers 
2. Right-click on the Rimage Perfect Image 

Printer PF printer in the Printers Folder 
3. Go to Properties 
4. Go to the Device Settings Tab 
5.  For the Scribe Program to use the 

printer effectively, please match the 
settings of your printer driver to the 
example on the right-side of this page. 

6. To save settings, Click Apply and OK to 
exit. 

 
***NOTE:  Any changes made to the printer 
driver settings, require a NEW PRN file to be 
made.  If you change one of the settings, be 
sure to create a NEW PRN file.*** 
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Aligning the Drive Tower 

 

(fig. 3) 

 

 

(fig. 4) 

(fig. 5) 

 

 

1. From your Start Menu Open the SCRIBE EC 
Alignment Utility (fig. 1). It will be located in 
the folder designated when you installed the 
alignment utility. Choose the appropriate COM 
Port that the Scribe EC loader is connected to 
then Click Start Test. 

 
2. Follow the instructions by opening the top 

CD/DVD drive tray, and Clicking Yes (fig. 2). 
The picker arm will hover a disc over the drive 
tray, observe the discs position and make the 
appropriate adjustments to the drive tower (fig. 
3). 

 

 
3. Click Yes when you are satisfied with your 

adjustment (fig. 4). 
 

 
4. The picker arm will then place the disc onto 

the drive tray. Follow the on screen 
instructions and click OK (fig. 5). 

 
 

5. Once you are satisfied with the drive tower 
alignment, tighten the thumbscrews located on 
both sides of the drive tower (fig. 6). 

 
 
 

 

(fig. 1) 

(fig. 6) 

(fig. 2) 
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Aligning the Prism PLUS Printer 
 

(fig. 3) 

 (fig. 4) 

(fig. 5) 

Alert:  
Before starting the Alignment Utility, 
position the back end of the inkjet printer 
in line with the dotted line on the top of 
the drive bay.  

8. From the Start Menu Open the SCRIBE EC 
Alignment Utility. It will be located in the folder 
designated when you installed the alignment 
utility. Choose the appropriate COM Port 
Number, which the Scribe EC Loader is 
connected to, then choose the All other printers 
or drive bay then Click the Start Test button (fig. 
1). 

 
9. Follow the onscreen instructions then Click Yes 

button (fig. 2). The picker arm will then hover a 
disc over the open printer tray.  Observe disc’s 
position and make the appropriate adjustments to 
the printer (fig. 3). 

 
10. Click the Yes button when you are satisfied with 

your adjustment (fig. 4). 
 
11. The picker arm will then place a disc onto the 

printer tray. Follow the on screen instructions 
then click the OK button (fig. 5). 

 
12. Once you are satisfied with the printer’s 

alignment, tighten the thumbscrews located on 
both side of the printer (fig. 6). 

 

 

(fig. 1) 

(fig. 6) 

(fig. 2) 
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Setting up the ScribeEC software for the printer.   

1. Execute the ScribeEC software. 
 
2. Click the “Settings” tab. 

 
 
3. Click the “Change settings” button as 

shown in the picture. 
 
4. In the “Scribe settings editor” window, 

using the drop down menu select the 
“Prism PLUS/Spectrum Printer” as 
shown in the picture. 

 
 
5. Using the drop down menu change the 

“Printer on  port” setting to the COM 
port number the printer is connected to. 

 
6. Click the OK button. 

 
 
7. For the changes to take affect the 

ScribeEC software needs to be restarted. 
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Generating a PRN file for the Prism PLUS printer.  
 

1) Open up the CD Designer software. 
2) Create a design fig. 1.  Save all projects as a CD designer file for future 

implementation.  Go to File => Save As… type in a file name. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

fig.1  CD Designer software. 
 

3) To generate a PRN file go to File => Print… 
4) Highlight the Rimage Perfect Image Printer PF as shown on the fig.2 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

fig.2 Select the Prism PLUS printer 
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5) Select the Options tab, check the Print to File  box, and press the Print  button as 
shown on a fig.3 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

fig. 3   Check the Print to file box under Options tab. 
 
  

6) Type in a name for the PRN file.  You can also specify the location of the PRN file by 
clicking the Browse button.  Click the Print  button as shown on fig. 4. 
 

 
 
 
 
 
 
 
 
 
 

fig. 4  Naming and saving a PRN file.  
 
 
NOTE:   
 You must use the “.PRN” extension to successfully generate a PRN file.   
 
 
 
7) You have successfully generated a PRN file. 
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A picture shows both the firewire A and firewire B ports. 

This picture shows the firewire B cable. This picture shows thea firewire A cable. 

Appendix A 
  
DVD8Z-9001EC, DVD8Z-9002EC 
1 and 2 DVD drive system requires only one PCI firewire B controller card  (IEEE-
1394B) to be installed in the host PC.  One firewire B cable is connected between the 
host PC and the drive bay. 
 
DVD8Z-9004EC 
4 DVD drive system requires only one PCI firewire B controller card  (IEEE-1394B) to 
be installed in the host PC.  Two firewire B cables are connected between the host PC 
and the drive bay.  Both of the firewire B cables are plugged into one PCI firewire B 
controller card (IEEE-1394B). 
 
CD-9001EC, CD-9002EC 
1 and 2 CD drive system requires one PCI firewire A controller card  (IEEE-1394) to be 
installed in the host PC.  One firewire A cable is connected between the host PC and the 
drive bay. 
 
CD-9004EC 
4 CD drive system requires two PCI firewire A controller cards  (IEEE-1394) to be 
installed in the host PC.  Two firewire A cables are connected between the host PC and 
the drive bay.  One firewire A cable is connected to one firewire A controller card. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Firewire B (IEEE-1394B) 

Firewire A (IEEE-1394) 
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Troubleshooting 
 

1. The ScribeEC program did not recognized the loader. 
a. Check the power cable on the back of the ScribeEC loader. 
b. Make sure the power switch in the power supply of the loader is in the ON 

position (the I is pressed in). 
c. Make sure the power switch on the ScribeEC loader is turned ON. 
d. Check the serial cable (RS232) connection between the ScribeEC loader 

and the host PC (page # 5). 
 

2. ScribeEC program did not recognize any drives. 
a. Press the eject button on the drive to check for power to the drives. 
b. Check the power cable connection on the back of the drive bay (page # 5). 
c. Turn the power button on the drive bay.  The power button is located on 

the front of the tower.  *The power button on the six bay tower is located 
on the back of the tower. 

d. Check the firewire cable connection between the drive bay and the host 
PC (page # 5). 

e. Check the Device Manager for the IEEE-1394 Bus host controllers which 
is the firewire PCI controller card installed in the host PC (page # 4). 

f. Check if the Windows operating system recognized the drives by going to 
My Computer or Device Manager.  Windows operating system must 
initialize the drives prior to executing the ScribeEC program. 

 
3. ScribeEC program did not recognize the printer. 

a. Make sure the power to the printer is turned ON.  The power button is 
located on the back of the printer. 

b. Make sure the ScribeEC program is set for Prism PLUS printer (page 14).  
c. Check the serial cable connection between the printer and the host PC 

(page # 5). 
d. Check the printer cable (LPT1) connection between the printer and the 

host PC (page # 5). 
 

4. Generated PRN files fail to print. 
a. Check the printer driver settings (page 10-11). 
b. The PRN files depend on the correct printer driver settings. 
c. Any changes to the printer driver settings results in creating a new PRN 

file. 
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Genuine MF Digital Consumables  

Thermal Printer Supplies  

 

Thermal  CD/DVD  Printer Ribbons 
The Gold Standard 

 

Part#  Product Description  

CDP-PRN-BK  750' Black Ribbon for Prism Plus (Fine Line Print) 

CDP-PRN-BLK  850' Black Ribbon for Spectrum 2 Printers 

CDP-PRN-RED 656' Red Ribbon for Prism Plus & Spectrum 2 Printers 

CDP-PRN-BLUE  656' Blue Ribbon for Prism Plus & Spectrum 2 Printers 

CDP-PRN-GRN 656' Green Ribbon for Prism Plus & Spectrum 2 Printers 

CDP-PRN-MULTI 656' Multi Ribbon for Prism Plus  

Ink Jet Printer  Supplies  

 
 

Inkjet CD/DVD Printer Cartiridges 
 

Part#  Product Description  

CDP-OPTI-EC-C Color Ink Cartridge for OptiEC Inkjet Printer 

CDP-OPTI-EC-CX Large Color Ink Cartridge for OptiEC Inkjet Printer 

CDP-OPTI-EC-BLK  Black Ink Cartridge for OptiEC Inkjet Printer 

CDP-SIG4IC-BLK  Black Ink Cartridge for Sig IV,Sig Pro, & OptiEC PRO Printers 

CDP-SIG4IC-C Color Ink Cartridge for Signature IV Inkjet Printer ONLY 

CDP-SIGPROIC-C Color Ink Cartridge for Sig Pro & OptiEC PRO Printers 

CDP-OPTI-EC-PROC-C Photo Ink Cartridge for OptiEC PRO Printer ONLY 

 
www.mfdigital.com 


